<!DOCTYPE html>


 


<html>
  <head>
    
    
    <style id="antiClickjack">body{display:none !important;}</style>
    <script type="text/javascript">
       if (self === top) {
           var antiClickjack = document.getElementById("antiClickjack");
           antiClickjack.parentNode.removeChild(antiClickjack);
       } else {
           top.location = self.location;
       }
    </script>
    
    

    <script src="http://www.themalaymailonline.com/new_assets/js/redirection-mobile-nexus.js"></script>
    <script type="text/javascript">
	SA.redirection_mobile (
		{
			mobile_url : "m.themalaymailonline.com",
                        keep_path : true,
                        keep_query : true
		}
	);
     </script>

	        

      <title>
		
						
		                    			
				

				
        	        	     				        Ryanair calls for curbs to alcohol sales at UK airports | Travel | Malay Mail Online
				    
        	        	    				
			
                    
                    		
		

		
		
		
                
                
                
                
                
		
		
		
		
		
                                
                
                                
                
		
		
		
      </title>

<meta property="fb:app_id" content="1791895387720391" />

<meta property="fb:pages" content="163335377171805" />

	
		<meta name="description" content="
	LONDON, Aug 15 —&nbsp;Ryanair yesterday called for British airports to impose a two-drink limit on passsengers and end boozing at breakfast time to help curb a rise in rowdy passengers.

	The Irish | Travel | Malay Mail Online" />
		<meta property="og:type" content="article" />
                <meta property="og:image" content="http://www.themalaymailonline.com/uploads/articles/2015-03/ryanair_1203.jpg" />
                <meta property="og:image:width" content="600" />
                <meta property="og:image:height" content="315" />
		<meta property="og:title" content="Ryanair calls for curbs to alcohol sales at UK airports" />
		<meta property="og:url" content="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" />
		<meta property="article:published_time" content="2017-08-15T08:26:00+08:00" />
		<meta property="og:updated_time" content="2017-08-15T16:26:00+08:00" />
		<meta name="news_keywords" content="airport, alcohol, bbc, britain, drunk, flight, kenny jacobs, london, passenger, ryanair, uk" />
		<meta name="keywords" content="airport, alcohol, bbc, britain, drunk, flight, kenny jacobs, london, passenger, ryanair, uk" />
		<meta property="og:description" content="
	LONDON, Aug 15 —&nbsp;Ryanair yesterday called for British airports to impose a two-drink limit on passsengers and end boozing at breakfast time to help curb a rise in rowdy passengers.

	The Irish no-frills airline wants airport bars and restaurants" />
                <meta name="twitter:card" content="summary" />
                <meta name="twitter:site" content="@themmailonline" />
  
                <meta name="twitter:title" content="Ryanair calls for curbs to alcohol sales at UK airports" />
                <meta name="twitter:description" content="
	LONDON, Aug 15 —&nbsp;Ryanair yesterday called for British airports to impose a two-drink limit on passsengers and end boozing at breakfast..." />
        
                <meta name="twitter:image" content="http://www.themalaymailonline.com/uploads/articles/2015-03/ryanair_1203.jpg" />
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" >
                <link rel="canonical" href="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" >
	






    
    
    
    
    
    

    
    

    

    

    


    <link rel="icon" type="image/png" href="http://www.themalaymailonline.com/favicon.png">

    <!-- Bootstrap -->
    <link href="http://www.themalaymailonline.com/new_assets/css/bootstrap.min.css" rel="stylesheet" media="screen">
    <link href="http://www.themalaymailonline.com/new_assets/css/core-guardian1.css" rel="stylesheet" media="screen">
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>







<style type="text/css">
	.videoWrapper-wtn-article {
		position: relative;
		padding-bottom: 56.25%; /* 16:9 */
		padding-top: 25px;
		height: 0;
		max-width: 805px;
		max-height: 505px;
                overflow: hidden;
                margin-bottom: 5px;
	}

	.videoWrapper-wtn-article iframe,
	.videoWrapper-wtn-article object,
	.videoWrapper-wtn-article embed {
		position: absolute;
		top: 0;
		left: 0;
		width: 100%;
		height: 100%;
	}

	video {
		width: 100%;
		height: auto;
	}
</style>



<script src="http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>






<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41636700-1', 'themalaymailonline.com');
  ga('send', 'pageview');
</script>







<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>



<script>
googletag.cmd.push(function() {
  googletag.defineSlot('/32246135/Travel-970x90-1', [970, 90], 'div-gpt-ad-1376302465347-10').addService(googletag.pubads());
  googletag.defineSlot('/32246135/Travel-300x250-1', [300, 250], 'div-gpt-ad-1372880913597-45').addService(googletag.pubads());
  googletag.defineSlot('/32246135/Articles-300x250', [300, 250], 'div-gpt-ad-1384253926950-0').addService(googletag.pubads());
  googletag.defineSlot('/32246135/Travel-160x600', [160, 600], 'div-gpt-ad-1372880913597-44').addService(googletag.pubads());
  googletag.defineSlot('/32246135/Native-620x120', [620, 100], 'div-gpt-ad-1462897492045-0').addService(googletag.pubads());
  googletag.defineSlot('/32246135/Native-300x135', [300, 135], 'div-gpt-ad-1462930442765-0').addService(googletag.pubads());
  googletag.defineOutOfPageSlot('/32246135/STO-800x600', 'div-gpt-ad-1476860416068-0').addService(googletag.pubads());
googletag.defineSlot('/32246135/1x1-tracking', [1, 1], 'div-gpt-ad-1472461275869-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSyncRendering();
  googletag.enableServices();
});
</script>












<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



<script>
(function ($) {
$(document).ready(function() {
  // Attach onclick event to document only and catch clicks on all elements.
  $(document.body).click(function(event) {
    // Catch the closest surrounding link of a clicked element.
    $(event.target).closest("a,area").each(function() {
                ga('send', 'event', 'Image Click', $('img', this).attr('alt'), $(this).attr('href'), {useBeacon: true});
    });
  });   
});
})(jQuery);
</script>













<script type="text/javascript">var __st_loadLate=true; //if __st_loadLate is defined then the widget will not load on domcontent ready</script>
<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=cdf48aa9-5102-4825-9135-8b70ded8e74b"></script>


<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "cdf48aa9-5102-4825-9135-8b70ded8e74b", publisherGA:"UA-41636700-1", doNotHash:false, doNotCopy:false, hashAddressBar:false});</script>




<script type="text/javascript" src="http://s.sharethis.com/loader.js"></script>



<script src="//assets.mobicast.io/widget/main.js"></script>


<script type="text/javascript">
    //              DO NOT IMPLEMENT                //
    //       this code through the following        //
    //                                              //
    //   Floodlight Pixel Manager                   //
    //   DCM Pixel Manager                          //
    //   Any system that places code in an iframe   //
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/static/v4/post-widget.js#publisherKey=burfnn4gps2jtodikpu9';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
     })();
</script>


</head>

<body>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16950892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16950892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

























<div id="heading" class="rain">


	<div class="pre-head">
		<div class="container">
	  		<ul class="pull-left">
	  		        
				

				
				<li style="font-size: 13px; color: white;"><a href="/recomn" target="_blank" onclick="ga('send', 'event', 'recomn-top-menu-link-desktop', 'click', 'recomn-top-link-desktop', {useBeacon: true});"><strong style="font-size: 13px; color: #911344; background-color: #FFFFFF; padding-left: 3px; padding-right: 1px; padding-bottom: 1px; border-radius: 4px; -webkit-border-radius: 4px; -moz-border-radius: 4px; background-clip: padding-box; -webkit-background-clip: padding-box; -moz-background-clip: padding-box; margin-right: -3px; text-transform: none;">recommend.my - Local Services</strong></a>|&nbsp;<a href="http://www.themalaymailonline.com/about" style="margin-right: 3px;">About Us</a>|&nbsp;<a href="http://www.themalaymailonline.com/e-paper" style="margin-right: 3px;">E-Paper</a>|&nbsp;<a href="http://www.themalaymailonline.com/search" style="margin-right: 3px;">Search</a>|&nbsp;<a href="http://m.themalaymailonline.com/" style="font-weight: bold; font-size: 14px;">MOBILE</a></li>
				<li class="highlight-yellow" style="margin-left: 50px;"><a href="/projekmmo" style="font-color:#FFFF00; font-size: 15px;">KLIK UNTUK PROJEKMMO</a></li>
				<li style="margin-left: 65px; display: inline-block; text-align: -webkit-match-parent;"><a href="/chinese" style="font-size: 15px; font-weight: bold; color: #EC1260; background-color: #FFFFFF; padding-left: 2px; padding-right: 2px; padding-bottom: 1px; border-radius: 0px; -webkit-border-radius: 0px; -moz-border-radius: 0px; background-clip: padding-box; -webkit-background-clip: padding-box; -moz-background-clip: padding-box; text-transform: none;" target="_blank">点击M中文网</a></li>
				

				
                        </ul>

	  		<ul class="pull-right social-media">
				
  				<li><a href="https://www.facebook.com/themalaymailonline" class="facebook" target="_blank">Facebook</a></li>
  				<li><a href="http://twitter.com/themmailonline" class="twitter" target="_blank">Twitter</a></li>
  				<li><a href="http://www.themalaymailonline.com/feed" class="rss" style="margin-right: 0;">RSS</a></li>
				

				
	  		</ul>
  		</div>	
  	</div>	

	<div class="head-nv">
		<div class="container">
			<div class="site-info">
				<div class="container">
		  			<div class="masthead" style="float: left; padding-top: 5px;">
		  												  				<div class="logo pull-left" style="padding-top: 5px;">
														<a href="http://www.themalaymailonline.com/" alt="Malay Mail Online"><img src="/uploads/masthead/masthead-2014-mmo-170x90-darker-more.png" /></a>
														
		  				</div>
						
						

			  			<div class="ads leaderboard-970" style="margin-top: 8px; margin-bottom: 25px; padding-left: 200px; text-align: center; height: 90px;">
							
							
																																																								
							
							

							
							
							
							
								

								
								
									
																			

<div id='div-gpt-ad-1376302465347-10' style='width:970px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1376302465347-10');});
</script>
</div>








																	
								
							

							

														
							
							
							
	       		                        </div>	

						
					</div>	

							  			<div class="search pull-right">
						<div class="weather-info pull-left" style="margin-top: -20px; padding-right: 0px; margin-bottom: -5px;"><p class="small"><strong style="font-size: 12px;">Kuala Lumpur 24&deg;C, Rain</strong></p></div>
	  				</div>

		  			



				</div>  
			</div>	
		</div>  
  	</div>  

	<div class="pre-head" style="background: none; background-color: white; padding: 0;">
  		<div class="container">
			
	  		<ul class="center" style="margin: 3px 0 2px; font-size: 15px; font-weight: bold;">
				<li style="margin-left: 10px;"><a href="http://www.themalaymailonline.com/videos"  style="color: #00D5FF;">MMOTV</a></li>
                                <li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/"  style="color: #000000;">News</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/malaysia"  style="color: #CC0001;">Malaysia</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/world"  style="color: #1BB0F5;">World</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/money"  style="color: #F5D41B;">Money</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/features"  style="color: #1B6DF5;">Life</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/showbiz"  style="color: #B876FB;">Showbiz</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/opinion"  style="color: #008000;">Opinion</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/sports"  style="color: #F54E1B;">Sports</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/eat-drink"  style="color: #E3BA8A;">Eat/Drink</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/travel" class="selected" style="color: #F51B8C;">Travel</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/read"  style="color: #A5EB0E;">Read</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/tech-gadgets"  style="color: #0EE7B1;">Tech/Gadgets</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/drive"  style="color: #B4B9E2;">Drive</a></li>

				
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/gallery/view/winners-and-performances-from-the-2017-teen-choice-awards"  style="color: #666666;">Gallery</a></li>
				
			</ul>
			

			
		</div>  
	</div>  

</div>	










<div id="article" class="section travel">
	<div class="container">
		<div class="row-section">
			<div class="section-840">
				

				
				
				

                                <div class="section-200" style="margin-top: 8px;">
					
					
					
					
					
					
					
					
					<span class="muted title" style="font-size: 18px; font-weight: bold; border: none;"><a href="/travel" style="color: #F51B8C; border-bottom: 1px;">Travel</a></span>
					
					
					
					
				</div>

				<div class="article-meta travel" style="margin-left: 220px; margin-bottom: 30px;">
					<h2 class="headlines" style="border: none;">Ryanair calls for curbs to alcohol sales at UK airports</h2>
										<h2 class="headlines" style="margin-top: -15px;"></h2>
				</div>

				<div class="section-200" style="margin-top: -10px;">
					<p style="margin-top: -20px; border-top: 1px solid #ccc; padding-top: 10px; padding-bottom: 10px; font-size: 12px;"><span class="muted">Tuesday August 15, 2017<br />08:26 AM GMT+8</span></p>
									

					<div class="column-box">
						<div class="column-title"><h3 class="pull-left">ICYMI</h3></div>
						
						<p style="margin-bottom: 30px;"><a href="/tech-gadgets/article/the-commodore-64-bestselling-computer-of-all-time-turns-35#gEwyQiVFL4jhThAC.97" class="strong"><img src="/images/sized/uploads/articles/2017/2017-08/commo64_1508-180x130.jpg" width="180" height="130"  alt="The Edit: The Commodore 64 turns 35" class="left" />The Edit: The Commodore 64 turns 35</a></p>
						
						<p style="margin-bottom: 30px;"><a href="/drive/article/bmw-reveals-more-on-new-x2-crossover#AiVQheztrbfjcRFt.97" class="strong"><img src="/images/sized/uploads/articles/2017/2017-08/bmwx2_1508-180x130.jpg" width="180" height="130"  alt="The Edit: More on BMW&#8217;s new X2 crossover" class="left" />The Edit: More on BMW&#8217;s new X2 crossover</a></p>
						
						<p style="margin-bottom: 30px;"><a href="/showbiz/article/kendrick-lamar-holds-off-brett-eldredge-for-billboard-top-spot#88mrE4i8VBoA5QII.97" class="strong"><img src="/images/sized/uploads/articles/2015-07/kenlam0407-180x130.jpg" width="180" height="130"  alt="The Edit: Kendrick Lamar tops Billboard chart" class="left" />The Edit: Kendrick Lamar tops Billboard chart</a></p>
						
						<p style="margin-bottom: 30px;"><a href="/features/article/pokemon-go-fans-watch-pikachu-parade-in-japanese-city-video#XhbFC4QedutP2miw.97" class="strong"><img src="/images/sized/uploads/articles/2017/2017-08/2017-08-09T085801Z_391470265_RC197D4D62D0_RTRMADP_3_NINTENDO-POKEMONGO-JAPAN-180x130.JPG" width="180" height="130"  alt="The Edit: Pikachu parade in Yokohama" class="left" />The Edit: Pikachu parade in Yokohama</a></p>
						
					</div>

					<div class="section-170">
						<div class="column-box">
							<div class="column-title"><h3 class="pull-left">Advertisement</h3></div>
							
							
							
														
							
							
							
							<div class="ads bottom">

<div id='div-gpt-ad-1372880913597-44' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1372880913597-44');});
</script>
</div>

</div>
							

							

							
						</div>

						








<div class="column-box">

<div class="column-title"><h3 class="pull-left" style="margin-bottom: 10px;">More stories</h3></div>
<div class="ads bottom">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched-Content-728x182 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:900px"
     data-ad-client="ca-pub-3345947707676079"
     data-ad-slot="3886112748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

</div>

					</div>
				</div>	

				
				<div class="article-content" style="width: 620px; margin-right: 0; padding-left: 39px; margin-top: -14px;">
					<div class="tool-box">
  						<div class="share-this-wrapper">
							<span class="st_fblike_vcount" displayText="Facebook Like" st_url="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" st_title="Ryanair calls for curbs to alcohol sales at UK airports" st_image="http://www.themalaymailonline.com/uploads/articles/2015-03/ryanair_1203.jpg"></span>&nbsp;&nbsp;
							<span class="st_facebook_vcount" displayText="Facebook Share" st_url="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" st_title="Ryanair calls for curbs to alcohol sales at UK airports" st_image="http://www.themalaymailonline.com/uploads/articles/2015-03/ryanair_1203.jpg"></span>&nbsp;&nbsp;
							<span class="st_twitter_vcount" displayText="Tweet" st_url="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" st_title="Ryanair calls for curbs to alcohol sales at UK airports" st_image="http://www.themalaymailonline.com/uploads/articles/2015-03/ryanair_1203.jpg" st_via=""></span>&nbsp;&nbsp;
							<span class="st_email_vcount" displayText="Email" st_url="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" st_title="Ryanair calls for curbs to alcohol sales at UK airports" st_image="http://www.themalaymailonline.com/uploads/articles/2015-03/ryanair_1203.jpg"></span>&nbsp;&nbsp;
							<span class="st_plusone_vcount" displayText="Google +1" st_url="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" st_title="Ryanair calls for curbs to alcohol sales at UK airports" st_image="http://www.themalaymailonline.com/uploads/articles/2015-03/ryanair_1203.jpg"></span>
							
							
						</div>
					</div>

					<div class="tool-box" style="margin-left: 5px;">
						<span class="features">Tools</span>
						<ul>
							<li><a href="javascript:void(0)" class="increase-font">Increase Text <i class="icon-zoom-in"></i></a></li>
							<li><a href="javascript:void(0)" class="decrease-font">Decrease Text <i class="icon-zoom-out"></i></a></li>
							<li><a href="javascript:void(0)" class="reset-font">Reset Text <i class="icon-refresh"></i></a></li>
							<li><a href="/print/travel/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" target="blank">Print Article <i class="icon-print"></i></a></li>
						</ul>
					</div>

					

					

					


					

					<p>
	<span class="caption-box pull-left" style="float: left; width: 620px;"><img alt="Ryanair passengers who pick up alcohol at Glasgow or Manchester airports before flying to the Spanish holiday destinations of Alicante or Ibiza are no longer allowed to bring the bottles on board. — File pic" height="356" src="http://www.themalaymailonline.com/uploads/articles/2015-03/ryanair_1203.jpg" style=" float: left;" width="620"><span class="img-caption">Ryanair passengers who pick up alcohol at Glasgow or Manchester airports before flying to the Spanish holiday destinations of Alicante or Ibiza are no longer allowed to bring the bottles on board. — File pic</span></span>LONDON, Aug 15 — Ryanair yesterday called for British airports to impose a two-drink limit on passsengers and end boozing at breakfast time to help curb a rise in rowdy passengers.</p>
<p>
	The Irish no-frills airline wants airport bars and restaurants to check boarding passes and sell no more than two alcohol drinks per pass, in addition to stopping them selling any alcohol before 10am. </p>
<p>
	Ryanair said its intervention came “in the wake of increased disruptive behaviour from passengers travelling from British airports”.</p>
<p>
	According to figures compiled by the BBC, there were 387 arrests for drunken behaviour at British airports or during flights, in the year up to February 2017.</p>
<p>
	There were 255 in the previous year, according to the BBC’s data, drawn from 18 out of 20 police forces whose region has a major airport.</p>
<p>
	“It’s completely unfair that airports can profit from the unlimited sale of alcohol to passengers and leave the airlines to deal with the safety consequences,” said Ryanair’s Kenny Jacobs.</p>
<p>
	The airline has not outlined plans to limit the sale of alcohol on board its own flights, although it has imposed restrictions on pre-purchased alcohol on certain routes from Britain. </p>
<p>
	Ryanair passengers who pick up alcohol at Glasgow or Manchester airports before flying to the Spanish holiday destinations of Alicante or Ibiza are no longer allowed to bring the bottles on board.</p>
<p>
	Instead, their purchases have to be put in the hold.</p>
<p>
	Responding to the airport’s calls to toughen rules, British industry bodies said they had already introduced a code of conduct to prevent disruptive behaviour.</p>
<p>
	“Passengers should be aware that consequences of such behaviour could include losing a holiday because they are denied boarding through to fines, flight bans and prison sentences for the most serious offences,” said the joint statement by Airlines UK, the Airport Operators Association and the UK Travel Retail Forum. — AFP</p>


					

					

					<div class="tool-box" style="margin-top: 30px;">
						<div class="share-this-wrapper">
							<span class="st_fblike_vcount" displayText="Facebook Like" st_url="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" st_title="Ryanair calls for curbs to alcohol sales at UK airports" st_image="http://www.themalaymailonline.com/uploads/articles/2015-03/ryanair_1203.jpg"></span>&nbsp;&nbsp;
							<span class="st_facebook_vcount" displayText="Facebook Share" st_url="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" st_title="Ryanair calls for curbs to alcohol sales at UK airports" st_image="http://www.themalaymailonline.com/uploads/articles/2015-03/ryanair_1203.jpg"></span>&nbsp;&nbsp;
							<span class="st_twitter_vcount" displayText="Tweet" st_url="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" st_title="Ryanair calls for curbs to alcohol sales at UK airports" st_image="http://www.themalaymailonline.com/uploads/articles/2015-03/ryanair_1203.jpg" st_via=""></span>&nbsp;&nbsp;
							<span class="st_email_vcount" displayText="Email" st_url="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" st_title="Ryanair calls for curbs to alcohol sales at UK airports" st_image="http://www.themalaymailonline.com/uploads/articles/2015-03/ryanair_1203.jpg"></span>&nbsp;&nbsp;
							<span class="st_plusone_vcount" displayText="Google +1" st_url="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" st_title="Ryanair calls for curbs to alcohol sales at UK airports" st_image="http://www.themalaymailonline.com/uploads/articles/2015-03/ryanair_1203.jpg"></span>
							
						</div>

						<div style="margin-top: 35px; text-align: left">

<!-- /32246135/Native-620x120 -->
<div id='div-gpt-ad-1462897492045-0' style='height:100px; width:620px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1462897492045-0');});
</script>
</div>

</div>


						

						<div class="comments">
							<div class="tool-box">

								<div style="margin-top: 30px; text-align: left;">

<div class="OUTBRAIN" data-src="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports" data-widget-id="AR_1" data-ob-template="MalayMailOnlinenews"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

</div>

								<h3>
									<script>
										var idcomments_acct = 'a8d25b12c282a4cb2e69b444cd9d6aec';
										var idcomments_post_id = '1442597';
										var idcomments_post_url = 'http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports';
									</script>
								</h3>

								<span id="IDCommentsPostTitle" style="display:none"></span>
								<script type='text/javascript' src='http://www.intensedebate.com/js/genericCommentWrapperV2.js'></script>
							</div>
						</div>

						

						
<h3 style="margin-top: 20px; margin-bottom: 0px; text-align:left; font-size: 17px; color: #000; border-bottom: 3px solid #ccc;">More Trending Videos</h3>

<div data-mb-widget data-id="257" data-account="14" data-style="responsive"></div>






			                </div>
				</div>	

				
			</div>	

			<div class="section-300 last-col">
				
				
				
				
								
				

                                
				

				

				

				
					
											<div class="ads bottom" style="margin-top: -15px;">

<div id='div-gpt-ad-1372880913597-45' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1372880913597-45');});
</script>
</div>

</div>
									

				

				

				<div class="column-box">
					
									</div>

				
 
 
   
 













<div class="column-box tab">
    <div class="column-title">
        <h3 class="pull-left" style="letter-spacing: 0.3px;">Most Viewed</h3>
        

        <ul class="tabs pull-right">
        <li class="active"><a href="#now" data-toggle="tab">Now</a></li>
        

        <li><a href="#week" data-toggle="tab">Week</a></li>
        
        </ul> 
    </div>

			<div class="tab-content">

				<div class="tab-pane active fade in" id="now">
					<ul class="column-list">
						
							
																	<li><a href="http://www.themalaymailonline.com/travel/article/ryanair-calls-for-curbs-to-alcohol-sales-at-uk-airports">Ryanair calls for curbs to alcohol sales at UK airports</a></li>
																							
						
							
																	<li><a href="http://www.themalaymailonline.com/travel/article/uks-big-ben-bell-to-fall-silent-for-four-years">UK’s ‘Big Ben’ bell to fall silent for four years</a></li>
																							
						
							
																	<li><a href="http://www.themalaymailonline.com/travel/article/bombed-and-looted-ancient-cambodian-city-poised-for-rebirth">Bombed and looted ancient Cambodian city poised for rebirth</a></li>
																							
						
							
																	<li><a href="http://www.themalaymailonline.com/travel/article/revisiting-world-war-ii-at-pearl-harbour">Revisiting World War II at Pearl Harbor</a></li>
																							
						
							
																	<li><a href="http://www.themalaymailonline.com/travel/article/hong-kong-with-the-sam-willows">Hong Kong with The Sam Willows</a></li>
																							
						
					</ul>
				</div>
                                
                                 <div class="tab-pane fade in" id="week">
                                         <ul class="column-list"> 
                                            
						
																	<li><a href="http://www.themalaymailonline.com/travel/article/revisiting-world-war-ii-at-pearl-harbour">Revisiting World War II at Pearl Harbor</a></li>
																						
                                             
						
																	<li><a href="http://www.themalaymailonline.com/travel/article/malaysia-airlines-mega-deals-promo-offering-discounts-of-up-to-30pc">Malaysia Airlines’ ‘Mega Deals’ promo offering discounts of up to 30pc!</a></li>
																						
                                             
						
																	<li><a href="http://www.themalaymailonline.com/travel/article/airasia-travel-fair-to-be-held-in-sabah-sarawak">AirAsia travel fair to be held in Sabah, Sarawak</a></li>
																						
                                             
						
																	<li><a href="http://www.themalaymailonline.com/travel/article/trumps-childhood-home-listed-on-airbnb-at-us725-a-night">Trump's childhood home listed on AirBnb at US$725 a night</a></li>
																						
                                             
						
																	<li><a href="http://www.themalaymailonline.com/travel/article/furious-about-delays-and-lost-luggage-text-your-airline">Furious about delays and lost luggage? Text your airline</a></li>
																						
                                                
                                         <ul>
                                </div>

			</div>
		</div>





				<div style="margin-bottom: 20px; border-bottom: 1px solid #D0D0D0;"><div class="column-box">
    
    
    <div class="column-title"><h3 class="pull-left">Trending Videos</h3></div>
                <div data-mb-widget data-id="290" data-account="14" data-style="responsive"></div>    </div></div>

				

				<div class="column-box">
    
    
    <div class="column-title"><h3 class="pull-left">Related Articles</h3></div>
	<ul class="column-list">
				
		

				<li><a href="http://www.themalaymailonline.com/showbiz/article/downtown-petula-clark-goes-down-farm">Downtown? Petula Clark goes Down Farm</a></li>
		
		
		
		

				<li><a href="http://www.themalaymailonline.com/money/article/fast-dirty-natural-gas-plants-get-boost-from-electric-cars-in-uk">Fast, dirty natural gas plants get boost from electric cars in UK</a></li>
		
		
		
		

				<li><a href="http://www.themalaymailonline.com/travel/article/uks-big-ben-bell-to-fall-silent-for-four-years">UK’s ‘Big Ben’ bell to fall silent for four years</a></li>
		
		
		
		

				<li><a href="http://www.themalaymailonline.com/showbiz/article/boris-in-union-jack-underpants-musical-comedy-finds-the-fun-in-brexit">Boris in Union Jack underpants? Musical comedy finds the fun in Brexit</a></li>
		
		
		
		

				<li><a href="http://www.themalaymailonline.com/world/article/uk-says-north-korea-must-fix-crisis-it-started">UK says North Korea must fix crisis it started</a></li>
		
		
		
		
				

			</ul>

</div>  

				
				

                                
				

				

				

				
					
											



<div class="column-box">
    <div class="column-title"><h3 class="pull-left">Advertisement</h3></div>    
    

<div id='div-gpt-ad-1384253926950-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1384253926950-0');});
</script>
</div>

</div>
									

				

				

				
				<div style="margin-bottom: 20px; border-bottom: 1px solid #D0D0D0;">		<div class="column-box tab" style="margin-bottom: 10px;">

			<div class="column-title">
				<h3 class="pull-left">Most Watched</h3>				
				

				<ul class="tabs pull-right">
					<li class="active"><a href="#hour4" data-toggle="tab">Now</a></li>					
					

					<li><a href="#week4" data-toggle="tab">Week</a></li>					
					
				</ul>
			</div>

			<div class="tab-content">
				<div class="tab-pane active fade in" id="hour4">
					<ul class="column-list">
						

						

							
								
									<li><a href="http://www.themalaymailonline.com/videos/drive/watch/mmotv-toyo-tyres-demonstrates-side-by-side-driving">
										<span class="play-btn"></span>
										<div class="video-placeholder" style="display: inline-block;float:left; width:100px; margin-right: 10px;"><img src="/images/sized/uploads/blurbs/2017/2017-04/Tokyo_Drift_honest_trailer_050417-100x75.jpg" width="100" height="75"  alt="" /></div>
										<p>MMOTV: Toyo Tyres demonstrates side-by-side driving</p></a>
									</li>
								
							
						

						

							
								
									<li><a href="http://www.themalaymailonline.com/videos/life/watch/reuters-video-more-than-100-pikachus-parade-in-japan-as-fans-cheer-on">
										<span class="play-btn"></span>
										<div class="video-placeholder" style="display: inline-block;float:left; width:100px; margin-right: 10px;"><img src="/images/sized/uploads/blurbs/2017/2017-08/2017-08-09T143517Z_1_LYNXMPED7816G_RTROPTP_3_NINTENDO-POKEMONGO-JAPAN-100x75.JPG" width="100" height="75"  alt="" /></div>
										<p>Reuters Video: More than 100 Pikachus parade in Japan as fans cheer on</p></a>
									</li>
								
							
						

						

							
								
									<li><a href="http://www.themalaymailonline.com/videos/showbiz/watch/reuters-video-teen-choice-honours-pratt-zendaya-fifth-harmony">
										<span class="play-btn"></span>
										<div class="video-placeholder" style="display: inline-block;float:left; width:100px; margin-right: 10px;"><img src="/images/sized/uploads/blurbs/2017/2017-08/2017-08-14T020307Z_1183702196_RC180D5FAB90_RTRMADP_3_AWARDS-TEENCHOICE-100x75.JPG" width="100" height="75"  alt="" /></div>
										<p>Reuters Video: Teen Choice honours Pratt, Zendaya, Fifth Harmony</p></a>
									</li>
								
							
						
					</ul>
				</div>

				<div class="tab-pane fade in" id="week4">
					<ul class="column-list">
						

						

							
								
									<li><a href="http://www.themalaymailonline.com/videos/life/watch/borneo-wildlife-warriors-official-trailer">
										<span class="play-btn"></span>
										<div class="video-placeholder" style="display: inline-block;float:left; width:100px; margin-right:10px;"><img src="/images/sized/uploads/blurbs/2017/2017-08/bww_trailerblurb-100x75.jpg" width="100" height="75"  alt="" /></div>
										<p>Borneo Wildlife Warriors official trailer</p></a>
									</li>
								
							
						

						

							
								
									<li><a href="http://www.themalaymailonline.com/videos/world/watch/reuters-video-australian-teen-recovering-from-thousands-of-sea-lice-bites">
										<span class="play-btn"></span>
										<div class="video-placeholder" style="display: inline-block;float:left; width:100px; margin-right:10px;"><img src="/images/sized/uploads/blurbs/2017/2017-08/0808-world-australian_teen-sea_lice-100x75.jpg" width="100" height="75"  alt="" /></div>
										<p>Reuters Video: Australian teen recovering from thousands of 'sea lice' bites</p></a>
									</li>
								
							
						

						

							
								
									<li><a href="http://www.themalaymailonline.com/videos/world/watch/bloomberg-video-kim-jong-un-nuke-wielding-madman-or-astute-dictator">
										<span class="play-btn"></span>
										<div class="video-placeholder" style="display: inline-block;float:left; width:100px; margin-right:10px;"><img src="/images/sized/uploads/blurbs/2017/2017-08/kim_jong-un_0208-100x75.png" width="100" height="75"  alt="" /></div>
										<p>Bloomberg Video: Kim Jong-un — nuke-wielding madman or astute dictator?</p></a>
									</li>
								
							
						
					</ul>
				</div>
			</div>
		</div></div>

				<div class="ads bottom">

<div class="column-box">
    <div class="column-title"><h3 class="pull-left">MMO Instagram</h3></div>
    <script src="https://snapwidget.com/js/snapwidget.js"></script>
    <iframe src="https://snapwidget.com/embed/209292" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:100%; "></iframe>
</div>


</div>

				<div class="column-box">
	<div class="column-title"><h3 class="pull-left">Tweets by <a href="https://twitter.com/themmailonline" target="blank">@themmailonline</a></h3></div>

<a class="twitter-timeline" width="300" height="600" href="https://twitter.com/themmailonline" data-widget-id="552363947295539201">Tweets by @themmailonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
			</div>	
		</div>	
	</div>	
</div>	



<div id="footer">
            <div class="pre-footer" style="background: none; padding: 6px 0;">
                    <div class="container">
			
	  		<ul style="font-size: 15px; font-weight: bold;">
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/videos"  style="color: #00D5FF;">MMOTV</a></li>
                                <li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/"  style="color: #000000;">News</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/malaysia"  style="color: #CC0001;">Malaysia</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/world"  style="color: #1BB0F5;">World</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/money"  style="color: #F5D41B;">Money</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/features"  style="color: #1B6DF5;">Life</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/showbiz"  style="color: #B876FB;">Showbiz</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/opinion"  style="color: #008000;">Opinion</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/sports"  style="color: #F54E1B;">Sports</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/eat-drink"  style="color: #E3BA8A;">Eat/Drink</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/travel" class="selected" style="color: #F51B8C;">Travel</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/read"  style="color: #A5EB0E;">Read</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/tech-gadgets"  style="color: #0EE7B1;">Tech/Gadgets</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/drive"  style="color: #B4B9E2;">Drive</a></li>
				
				<li style="margin-left: -9px; margin-right: -20px;"><a href="http://www.themalaymailonline.com/gallery/view/winners-and-performances-from-the-2017-teen-choice-awards"  style="color: #666666;">Gallery</a></li>
				
			</ul>
			

			
                    </div>
            </div>

  		<div class="copyright">
  			<div class="container">
  			<p class="pull-left" style="font-size: 12px;">Copyright &copy;  2017 Malay Mail Online</p>
  			<p class="pull-right" style="font-size: 12px;"><a href="http://www.themalaymailonline.com/about">About Us</a> | <a href="http://www.themalaymailonline.com/about">Contact Us</a> | <a href="http://www.themalaymailonline.com/policy">Policies</a> | <a href="http://www.themalaymailonline.com/search">Search</a> | <a href="http://www.themalaymailonline.com/archive">Archive</a> | <a href="http://www.themalaymailonline.com/e-paper">E-Paper</a> | <a href="http://m.themalaymailonline.com"><strong>Mobile</strong></a> | <a href="http://www.themalaymailonline.com/projekmmo"><strong>ProjekMMO</strong></a> | <a href="/recomn" target="_blank" onclick="ga('send', 'event', 'recomn-bottom-menu-link-desktop', 'click', 'recomn-bottom-link-desktop', {useBeacon: true});"><strong style="font-size: 13px; color: #911344; background-color: #FFFFFF; padding-left: 3px; padding-right: 1px; padding-bottom: 1px; border-radius: 4px; -webkit-border-radius: 4px; -moz-border-radius: 4px; background-clip: padding-box; -webkit-background-clip: padding-box; -moz-background-clip: padding-box; text-transform: none;">recommend.my - Local Services</strong></a></p>
  			</div>
  		</div>
  	</div>  

<script src="http://www.themalaymailonline.com/new_assets/js/bootstrap.js"></script>
<script src="http://www.themalaymailonline.com/new_assets/js/jquery.flexslider-min.js"></script>
<script src="http://www.themalaymailonline.com/new_assets/js/jquery.fancybox.pack.js"></script>
<script src="http://www.themalaymailonline.com/new_assets/js/jquery.flexslider.manualDirectionControls.js"></script>
<script src="http://www.themalaymailonline.com/new_assets/js/jquery-ias.js"></script>
<script src="http://www.themalaymailonline.com/new_assets/js/core.js"></script>




<script type="text/javascript">
  var _sf_async_config = { uid: 49019, domain: 'themalaymailonline.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://my-ssl' : 'http://my-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="//my.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->







<script>
var options={ "publisher": "cdf48aa9-5102-4825-9135-8b70ded8e74b", "position": "left", "ad": { "visible": false, "openDelay": 3, "closeDelay": 0}, "chicklets": { "items": ["facebook", "twitter", "linkedin", "email", "googleplus"]}};
var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
</script>






<div id='div-gpt-ad-1476860416068-0'><script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1476860416068-0');});</script></div>






<script src="//tags.crwdcntrl.net/c/10625/cc_af.js"></script>

<!--/*
  *
  * Revive Adserver Interstitial or Floating DHTML Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->


</body>
</html>



