<!DOCTYPE html>


 


<html>
  <head>
    
    
    <style id="antiClickjack">body{display:none !important;}</style>
    <script type="text/javascript">
       if (self === top) {
           var antiClickjack = document.getElementById("antiClickjack");
           antiClickjack.parentNode.removeChild(antiClickjack);
       } else {
           top.location = self.location;
       }
    </script>
    
    

    <script src="http://www.themalaymailonline.com/new_assets/js/redirection-mobile.js"></script>
    <script type="text/javascript">
	SA.redirection_mobile (
		{
			mobile_url : "m.themalaymailonline.com",
                        keep_path : true,
                        keep_query : true
		}
	);
     </script>






	
        

      <title>
		
						
		                    			
				

				
        	        	     				        Felda Settlers’ Day celebration to be three days’ long | Malaysia | Malay Mail Online
				    
        	        	    				
			
                    
                    		
		

		
		
		
                
                
                
                
                
		
		
		
		
		
                                
                
                                
                
		
		
		
      </title>

<meta property="fb:app_id" content="1791895387720391" />

<meta property="fb:pages" content="163335377171805" />

	
		<meta name="description" content="
	PUTRAJAYA, May 8 — The national Federal Development Authority (Felda) Settlers’ Day celebrations will be organised as a three-day event this year, a deputy minister said today.

	Settlers’ | Malaysia | Malay Mail Online" />
		<meta property="og:type" content="article" />
                <meta property="og:image" content="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg" />
		<meta property="og:title" content="Felda Settlers’ Day celebration to be three days’ long" />
		<meta property="og:url" content="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" />
		<meta property="article:published_time" content="2017-05-08T16:38:55+08:00" />
		<meta property="og:updated_time" content="2017-05-09T00:38:55+08:00" />
		<meta name="news_keywords" content="felda, felda settlers day, razak ibrahim, shahrir samad" />
		<meta name="keywords" content="felda, felda settlers day, razak ibrahim, shahrir samad" />
		<meta property="og:description" content="
	PUTRAJAYA, May 8 — The national Federal Development Authority (Felda) Settlers’ Day celebrations will be organised as a three-day event this year, a deputy minister said today.

	Settlers’ Day falls on July 7, but the celebrations will be" />
                <meta name="twitter:card" content="summary" />
                <meta name="twitter:site" content="@themmailonline" />
  
                <meta name="twitter:title" content="Felda Settlers’ Day celebration to be three days’ long" />
                <meta name="twitter:description" content="
	PUTRAJAYA, May 8 — The national Federal Development Authority (Felda) Settlers’ Day celebrations will be organised as a three-day..." />
        
                <meta name="twitter:image" content="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg" />
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" >
                <link rel="canonical" href="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" >
	






    
    
    
    
    
    

    
    

    

    

    


    <link rel="icon" type="image/png" href="http://www.themalaymailonline.com/favicon.png">

    <!-- Bootstrap -->
    <link href="http://www.themalaymailonline.com/new_assets/css/bootstrap.min.css" rel="stylesheet" media="screen">
    <link href="http://www.themalaymailonline.com/new_assets/css/core-guardian1.css" rel="stylesheet" media="screen">
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>







<style type="text/css">
	.videoWrapper-wtn-article {
		position: relative;
		padding-bottom: 56.25%; /* 16:9 */
		padding-top: 25px;
		height: 0;
		max-width: 805px;
		max-height: 505px;
                overflow: hidden;
                margin-bottom: 5px;
	}

	.videoWrapper-wtn-article iframe,
	.videoWrapper-wtn-article object,
	.videoWrapper-wtn-article embed {
		position: absolute;
		top: 0;
		left: 0;
		width: 100%;
		height: 100%;
	}

	video {
		width: 100%;
		height: auto;
	}
</style>



<script src="http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>






<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41636700-1', 'themalaymailonline.com');
  ga('send', 'pageview');
</script>











<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<script>
googletag.cmd.push(function() {
  googletag.defineSlot('/32246135/Malaysia-970x90-1', [970, 90], 'div-gpt-ad-1376302465347-3').addService(googletag.pubads());
  googletag.defineSlot('/32246135/Malaysia-300x250-1', [300, 250], 'div-gpt-ad-1372880913597-17').addService(googletag.pubads());
  googletag.defineSlot('/32246135/Articles-300x250', [300, 250], 'div-gpt-ad-1384253926950-0').addService(googletag.pubads());
  googletag.defineSlot('/32246135/Malaysia-160x600', [160, 600], 'div-gpt-ad-1372880913597-16').addService(googletag.pubads());
  googletag.defineSlot('/32246135/Native-620x120', [620, 100], 'div-gpt-ad-1462897492045-0').addService(googletag.pubads());
  googletag.defineSlot('/32246135/Native-300x135', [300, 135], 'div-gpt-ad-1462930442765-0').addService(googletag.pubads());
  googletag.defineOutOfPageSlot('/32246135/STO-800x600', 'div-gpt-ad-1476860416068-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();
});
</script>
















<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



<script>
(function ($) {
$(document).ready(function() {
  // Attach onclick event to document only and catch clicks on all elements.
  $(document.body).click(function(event) {
    // Catch the closest surrounding link of a clicked element.
    $(event.target).closest("a,area").each(function() {
                ga('send', 'event', 'Image Click', $('img', this).attr('alt'), $(this).attr('href'), {useBeacon: true});
    });
  });   
});
})(jQuery);
</script>

<style type="text/css">body video {min-height: 270px !important;}</style>














<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=cdf48aa9-5102-4825-9135-8b70ded8e74b"></script>


<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript">stLight.options({publisher: "cdf48aa9-5102-4825-9135-8b70ded8e74b", doNotHash:false, doNotCopy:false, hashAddressBar:false});</script>

<script type="text/javascript" src="http://s.sharethis.com/loader.js"></script>

</head>

<body>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16950892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16950892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->























<div id="heading" class="mostlycloudy">


	<div class="pre-head">
		<div class="container">
	  		<ul class="pull-left">
	  		        
				

				
				<li style="font-size: 13px; color: white;"><a href="/recomn" target="_blank" onclick="ga('send', 'event', 'recomn-top-menu-link-desktop', 'click', 'recomn-top-link-desktop', {useBeacon: true});"><strong style="font-size: 13px; color: #911344; background-color: #FFFFFF; padding-left: 3px; padding-right: 1px; padding-bottom: 1px; border-radius: 4px; -webkit-border-radius: 4px; -moz-border-radius: 4px; background-clip: padding-box; -webkit-background-clip: padding-box; -moz-background-clip: padding-box; margin-right: -3px; text-transform: none;">RecomN - Local Services</strong></a>|&nbsp;<a href="http://www.themalaymailonline.com/about" style="margin-right: 3px;">About Us</a>|&nbsp;<a href="http://www.themalaymailonline.com/e-paper" style="margin-right: 3px;">E-Paper</a>|&nbsp;<a href="http://www.themalaymailonline.com/search" style="margin-right: 3px;">Search</a>|&nbsp;<a href="http://m.themalaymailonline.com/" style="font-weight: bold; font-size: 14px;">MOBILE</a></li>
				<li class="highlight-yellow" style="margin-left: 75px;"><a href="/projekmmo" style="font-color:#FFFF00; font-size: 15px;">KLIK UNTUK PROJEKMMO</a></li>
				<li style="margin-left: 90px; display: inline-block; text-align: -webkit-match-parent;"><a href="/chinese" style="font-size: 15px; font-weight: bold; color: #EC1260; background-color: #FFFFFF; padding-left: 2px; padding-right: 2px; padding-bottom: 1px; border-radius: 0px; -webkit-border-radius: 0px; -moz-border-radius: 0px; background-clip: padding-box; -webkit-background-clip: padding-box; -moz-background-clip: padding-box; text-transform: none;" target="_blank">点击M中文网</a></li>
				

				
                        </ul>

	  		<ul class="pull-right social-media">
				
  				<li><a href="https://www.facebook.com/themalaymailonline" class="facebook" target="_blank">Facebook</a></li>
  				<li><a href="http://twitter.com/themmailonline" class="twitter" target="_blank">Twitter</a></li>
  				<li><a href="http://www.themalaymailonline.com/feed" class="rss" style="margin-right: 0;">RSS</a></li>
				

				
	  		</ul>
  		</div>	
  	</div>	

	<div class="head-nv">
		<div class="container">
			<div class="site-info">
				<div class="container">
		  			<div class="masthead" style="float: left; padding-top: 5px;">
		  										
		  				<div class="logo pull-left" style="padding-top: 5px;">
							<a href="http://www.themalaymailonline.com/" alt="Malay Mail Online"><img src="/uploads/masthead/masthead-2014-mmo-170x90-darker-more.png" /></a>
		  				</div>
						

						

							


			  			<div class="ads leaderboard-970" style="margin-top: 8px; margin-bottom: 10px; padding-left: 200px; text-align: center; height: 90px;">
							
							
																																																								
															
																	
																				<div id='div-gpt-ad-1376302465347-3' style='width:970px; height:90px; position: absolute; text-align: center; z-index: 9999;'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1376302465347-3');});
</script>
</div>


									
								
															
							

							
							
							
							

							

														
							
							
							
	       		                        </div>	

						<div class="updated-info pull-left" style="margin-top: 12px; margin-bottom: -5px;"><p class="small"><strong style="font-size: 12px;">Last updated Monday, May 08, 2017 5:38 pm GMT+8</strong></p></div>
					</div>	

							  			<div class="search pull-right">

						<div class="weather-info pull-left" style="margin-top: -20px; padding-right: 0px; margin-bottom: -5px;"><p class="small"><strong style="font-size: 12px;">Kuala Lumpur 30&deg;C, Mostly Cloudy</strong></p></div>

						

	  				</div>	


				</div>  
			</div>	
		</div>  
  	</div>  

	<div class="pre-head" style="background: none; background-color: white; padding: 0;">
  		<div class="container">
			
	  		<ul class="center" style="margin: 3px 0 2px; font-size: 15px; font-weight: bold;">
				<li style="margin-left: 10px;"><a href="http://www.themalaymailonline.com/videos"  style="color: #00D5FF;">MMOTV</a></li>
                                <li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/"  style="color: #000000;">News</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/malaysia" class="selected" style="color: #CC0001;">Malaysia</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/world"  style="color: #1BB0F5;">World</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/money"  style="color: #F5D41B;">Money</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/features"  style="color: #1B6DF5;">Life</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/showbiz"  style="color: #B876FB;">Showbiz</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/opinion"  style="color: #008000;">Opinion</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/sports"  style="color: #F54E1B;">Sports</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/eat-drink"  style="color: #E3BA8A;">Eat/Drink</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/travel"  style="color: #F51B8C;">Travel</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/read"  style="color: #A5EB0E;">Read</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/tech-gadgets"  style="color: #0EE7B1;">Tech/Gadgets</a></li>
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/drive"  style="color: #B4B9E2;">Drive</a></li>

				
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/gallery/view/highlights-from-2017-mtv-movie-and-tv-awards"  style="color: #666666;">Gallery</a></li>
				
			</ul>
			

			
		</div>  
	</div>  

</div>	






<div id="article" class="section malaysia">
	<div class="container">
		<div class="row-section">
			<div class="section-840">
				

				
				
				

                                <div class="section-200" style="margin-top: 8px;">
					<span class="muted title" style="font-size: 18px; font-weight: bold; border: none;"><a href="/malaysia" style="color: #CC0001; border-bottom: 1px;">Malaysia</a></span>
					
					
					
					
					
					
					
					
					
					
					
					
				</div>

				<div class="article-meta malaysia" style="margin-left: 220px; margin-bottom: 30px;">
					<h2 class="headlines" style="border: none;">Felda Settlers’ Day celebration to be three days’ long</h2>
					<p class="meta" style="margin-top: -10px; font-size: 16px;"><strong>BY RAM ANAND<br></strong>					<h2 class="headlines" style="margin-top: -15px;"></h2>
				</div>

				<div class="section-200" style="margin-top: -10px;">
					<p style="margin-top: -20px; border-top: 1px solid #ccc; padding-top: 10px; padding-bottom: 10px; font-size: 12px;"><span class="muted">Monday May 8, 2017<br />04:38 PM GMT+8</span></p>
									

					<div class="column-box">
						<div class="column-title"><h3 class="pull-left">ICYMI</h3></div>
						
						<p style="margin-bottom: 30px;"><a href="/showbiz/article/passionate-speeches-take-spotlight-at-mtv-movie-and-tv-awards" class="strong"><img src="/images/sized/uploads/articles/2017/2017-05/emma_watson_08052017-180x130.JPG" width="180" height="130"  alt="The Edit: MTV Movie and TV awards winners" class="left" />The Edit: MTV Movie and TV awards winners</a></p>
						
						<p style="margin-bottom: 30px;"><a href="/tech-gadgets/article/facebook-warns-of-fake-news-danger-ahead-of-uk-election" class="strong"><img src="/images/sized/uploads/blurbs/2014-02/KC_20140220_tech_Facebook-180x130.jpg" width="180" height="130"  alt="The Edit: Facebook warns of fake news — again" class="left" />The Edit: Facebook warns of fake news — again</a></p>
						
						<p style="margin-bottom: 30px;"><a href="/showbiz/article/nicki-minaj-offers-to-pay-fans-college-fees-after-twitter-sos" class="strong"><img src="/images/sized/uploads/articles/2015-02/minaj0902-180x130.JPG" width="180" height="130"  alt="The Edit: Nicki Minaj to the rescue" class="left" />The Edit: Nicki Minaj to the rescue</a></p>
						
						<p style="margin-bottom: 30px;"><a href="/world/article/head-of-is-in-afghanistan-killed-confirms-us-and-afghan-officials" class="strong"><img src="/images/sized/uploads/articles/2017/2017-04/afghanistanbomb1504-180x130.jpg" width="180" height="130"  alt="US military confirms death of IS Afghanistan leader" class="left" />US military confirms death of IS Afghanistan leader</a></p>
						
					</div>

					<div class="section-170">
						<div class="column-box">
							<div class="column-title"><h3 class="pull-left">Advertisement</h3></div>
							
							
							
							
<div class="column-box">

        

    <div class="ads bottom">

    <div id='div-gpt-ad-1372880913597-16' style='width:160px; height:600px;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-ad-1372880913597-16');});
    </script>
    </div>

    </div>

</div>							
							
							
							
							
							

							

							
						</div>

						








<div class="column-box">

<div class="column-title"><h3 class="pull-left" style="margin-bottom: 10px;">More stories</h3></div>
<div class="ads bottom">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched-Content-728x182 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:900px"
     data-ad-client="ca-pub-3345947707676079"
     data-ad-slot="3886112748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

</div>

					</div>
				</div>	

				
				<div class="article-content" style="width: 620px; margin-right: 0; padding-left: 39px; margin-top: -14px;">
					<div class="tool-box">
  						<div class="share-this-wrapper">
							<span class="st_fblike_vcount" displayText="Facebook Like" st_url="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" st_title="Felda Settlers’ Day celebration to be three days’ long" st_image="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg"></span>&nbsp;&nbsp;
							<span class="st_facebook_vcount" displayText="Facebook Share" st_url="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" st_title="Felda Settlers’ Day celebration to be three days’ long" st_image="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg"></span>&nbsp;&nbsp;
							<span class="st_twitter_vcount" displayText="Tweet" st_url="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" st_title="Felda Settlers’ Day celebration to be three days’ long" st_image="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg" st_via=""></span>&nbsp;&nbsp;
							<span class="st_linkedin_vcount" displayText="LinkedIn" st_url="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" st_title="Felda Settlers’ Day celebration to be three days’ long" st_image="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg"></span>&nbsp;&nbsp;
							<span class="st_email_vcount" displayText="Email" st_url="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" st_title="Felda Settlers’ Day celebration to be three days’ long" st_image="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg"></span>&nbsp;&nbsp;
							<span class="st_plusone_vcount" displayText="Google +1" st_url="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" st_title="Felda Settlers’ Day celebration to be three days’ long" st_image="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg"></span>
						</div>
					</div>

					<div class="tool-box" style="margin-left: 5px;">
						<span class="features">Tools</span>
						<ul>
							<li><a href="javascript:void(0)" class="increase-font">Increase Text <i class="icon-zoom-in"></i></a></li>
							<li><a href="javascript:void(0)" class="decrease-font">Decrease Text <i class="icon-zoom-out"></i></a></li>
							<li><a href="javascript:void(0)" class="reset-font">Reset Text <i class="icon-refresh"></i></a></li>
							<li><a href="/print/malaysia/felda-settlers-day-celebration-to-be-three-days-long" target="blank">Print Article <i class="icon-print"></i></a></li>
						</ul>
					</div>

					

					

					


					

					<p>
	<span class="caption-box pull-left" style="float: left; width: 620px;"><img alt="Deputy Minister in the Prime Minister's Department Datuk Razali Ibrahim at a press conference to announce the national level Felda Settlers Day Celebration 2017, May 8, 2017. — Bernama pic" height="412" src="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg" style=" float: left;" width="620"><span class="img-caption">Deputy Minister in the Prime Minister's Department Datuk Razali Ibrahim at a press conference to announce the national level Felda Settlers Day Celebration 2017, May 8, 2017. — Bernama pic</span></span>PUTRAJAYA, May 8 — The national Federal Development Authority (Felda) Settlers’ Day celebrations will be organised as a three-day event this year, a deputy minister said today.</p>
<p>
	Settlers’ Day falls on July 7, but the celebrations will be extended from July 21 to July 23 in Putrajaya, involving all Felda settlements in the country, said Deputy Minister in the Prime Minister’s Department Datuk Razak Ibrahim.</p>
<p>
	“Prime Minister Datuk Seri Najib Razak has said that this year’s Settlers Day should be done at a national level with the cooperation of other government agencies,” he said during a press conference here today.</p>
<p>
	“We are expecting more than 25,000 people to attend the celebrations,” he added.</p>
<p>
	Felda chairman Tan Sri Shahrir Samad said that he was “sure” that there will be special announcements regarding housing and other matters for Felda settlers to help alleviate their debt burden.</p>
<p>
	The celebration will be titled “Ekpresi Felda Negaraku Malaysia”.</p>


					

					

					<div class="tool-box" style="margin-top: 30px;">
						<div class="share-this-wrapper">
							<span class="st_fblike_vcount" displayText="Facebook Like" st_url="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" st_title="Felda Settlers’ Day celebration to be three days’ long" st_image="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg"></span>&nbsp;&nbsp;
							<span class="st_facebook_vcount" displayText="Facebook Share" st_url="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" st_title="Felda Settlers’ Day celebration to be three days’ long" st_image="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg"></span>&nbsp;&nbsp;
							<span class="st_twitter_vcount" displayText="Tweet" st_url="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" st_title="Felda Settlers’ Day celebration to be three days’ long" st_image="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg" st_via=""></span>&nbsp;&nbsp;
							<span class="st_linkedin_vcount" displayText="LinkedIn" st_url="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" st_title="Felda Settlers’ Day celebration to be three days’ long" st_image="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg"></span>&nbsp;&nbsp;
							<span class="st_email_vcount" displayText="Email" st_url="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" st_title="Felda Settlers’ Day celebration to be three days’ long" st_image="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg"></span>&nbsp;&nbsp;
							<span class="st_plusone_vcount" displayText="Google +1" st_url="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" st_title="Felda Settlers’ Day celebration to be three days’ long" st_image="http://www.themalaymailonline.com/uploads/articles/2017/2017-05/Razak_Ibrahim_felda_20170508.jpg"></span>
						</div>

						<div style="margin-top: 35px; text-align: left">

<!-- /32246135/Native-620x120 -->
<div id='div-gpt-ad-1462897492045-0' style='height:100px; width:620px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1462897492045-0');});
</script>
</div>

</div>


						

						<div class="comments">
							<div class="tool-box">

								<div style="margin-top: 30px; text-align: left;">

<div class="OUTBRAIN" data-src="http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long" data-widget-id="AR_1" data-ob-template="MalayMailOnlinenews"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

</div>

								<h3>
									<script>
										var idcomments_acct = 'a8d25b12c282a4cb2e69b444cd9d6aec';
										var idcomments_post_id = '1372303';
										var idcomments_post_url = 'http://www.themalaymailonline.com/malaysia/article/felda-settlers-day-celebration-to-be-three-days-long';
									</script>
								</h3>

								<span id="IDCommentsPostTitle" style="display:none"></span>
								<script type='text/javascript' src='http://www.intensedebate.com/js/genericCommentWrapperV2.js'></script>
							</div>
						</div>

						

						
<h3 style="margin-top: 20px; margin-bottom: 0px; text-align:left; font-size: 17px; color: #000; border-bottom: 3px solid #ccc;">MORE ON MMOTV</h3>


<script src="https://content.jwplatform.com/players/RFRJGFO9-9Z8ztw0B.js"></script>


			                </div>
				</div>	

				
			</div>	

			<div class="section-300 last-col">
				
				
				
				
								
				

                                										<div class="ads bottom" style="margin-top: -15px;">

<div id='div-gpt-ad-1372880913597-17' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1372880913597-17');});
</script>
</div>

</div>				
				

				

				

				

				

				

				<div class="column-box">
					
									</div>

				  
 
 
 
 













<div class="column-box tab">
    <div class="column-title">
        <h3 class="pull-left" style="letter-spacing: 0.3px;">Most Viewed</h3>
        

        <ul class="tabs pull-right">
        <li class="active"><a href="#now" data-toggle="tab">Now</a></li>
        

        <li><a href="#week" data-toggle="tab">Week</a></li>
        
        </ul> 
    </div>

			<div class="tab-content">

				<div class="tab-pane active fade in" id="now">
					<ul class="column-list">
						
							
																	<li><a href="http://www.themalaymailonline.com/malaysia/article/in-sabah-uproar-over-islamic-version-of-kaamatan-festival">In Sabah, uproar over ‘Islamic’ version of Kaamatan festival</a></li>
																							
						
							
																	<li><a href="http://www.themalaymailonline.com/malaysia/article/after-furore-convert-group-to-drop-islamic-label-from-kaamatan-event">After furore, convert group to drop ‘Islamic’ label from Kaamatan event</a></li>
																							
						
							
																	<li><a href="http://www.themalaymailonline.com/malaysia/article/alternative-kaamatan-organiser-says-no-ill-intent-will-drop-islamic-adjecti">Alternative Kaamatan organiser says no ill intent</a></li>
																							
						
							
																	<li><a href="http://www.themalaymailonline.com/malaysia/article/malaysians-jealous-say-foreign-traders">Malaysians jealous, say foreign traders</a></li>
																							
						
							
																	<li><a href="http://www.themalaymailonline.com/malaysia/article/dont-misuse-prophet-muhammads-name-to-justify-rape-and-marriage-ex-mufti-sa">Don’t misuse Prophet Muhammad’s name to justify rape and marriage, ex-mufti says</a></li>
																							
						
					</ul>
				</div>
                                
                                 <div class="tab-pane fade in" id="week">
                                         <ul class="column-list"> 
                                            
						
																	<li><a href="http://www.themalaymailonline.com/malaysia/article/its-melaka-not-malacca-from-now-on">It’s Melaka, not Malacca from now on</a></li>
																						
                                             
						
																	<li><a href="http://www.themalaymailonline.com/malaysia/article/malaysians-jealous-say-foreign-traders">Malaysians jealous, say foreign traders</a></li>
																						
                                             
						
																	<li><a href="http://www.themalaymailonline.com/malaysia/article/jawi-admits-nabbing-married-couple-for-khalwat-but-denies-wrongdoing">Jawi admits nabbing married couple for khalwat, but denies wrongdoing</a></li>
																						
                                             
						
																	<li><a href="http://www.themalaymailonline.com/malaysia/article/tahfiz-school-ignores-angry-netizens-over-students-death">Tahfiz school ignores angry netizens over student’s death</a></li>
																						
                                             
						
																	<li><a href="http://www.themalaymailonline.com/malaysia/article/pm-no-more-cabotage-for-sabah-sarawak-and-labuan-from-june">PM: No more cabotage for Sabah, Sarawak and Labuan from June</a></li>
																						
                                                
                                         <ul>
                                </div>

			</div>
		</div>





				<div style="margin-bottom: 20px; border-bottom: 1px solid #D0D0D0;">		<div class="column-box tab" style="margin-bottom: 10px;">

			<div class="column-title">
				<h3 class="pull-left">Most Watched</h3>				
				

				<ul class="tabs pull-right">
					<li class="active"><a href="#hour4" data-toggle="tab">Now</a></li>					
					

					<li><a href="#week4" data-toggle="tab">Week</a></li>					
					
				</ul>
			</div>

			<div class="tab-content">
				<div class="tab-pane active fade in" id="hour4">
					<ul class="column-list">
						

						

							
								
									<li><a href="http://www.themalaymailonline.com/videos/world/watch/reuters-video-obama-voices-hope-for-healthcare-as-he-accepts-jfk-courage-aw">
										<span class="play-btn"></span>
										<div class="video-placeholder" style="display: inline-block;float:left; width:100px; margin-right: 10px;"><img src="/images/sized/uploads/blurbs/2017/2017-05/Caroline_Kennedy_Barack_Obama_0805s-100x75.JPG" width="100" height="75"  alt="" /></div>
										<p>Reuters Video: Obama voices hope for healthcare as he accepts JFK 'courage' award</p></a>
									</li>
								
							
						

						

							
								
									<li><a href="http://www.themalaymailonline.com/videos/sports/watch/reuters-video-sharapova-remains-tight-lipped-over-bouchard-comments">
										<span class="play-btn"></span>
										<div class="video-placeholder" style="display: inline-block;float:left; width:100px; margin-right: 10px;"><img src="/images/sized/uploads/blurbs/2017/2017-05/sharaSTUTTGART-WOMEN-100x75.JPG" width="100" height="75"  alt="" /></div>
										<p>Reuters Video: Sharapova remains tight-lipped over Bouchard comments</p></a>
									</li>
								
							
						

						

							
								
									<li><a href="http://www.themalaymailonline.com/videos/world/watch/reuters-video-north-korea-detains-another-american-citizen-kcna-reports">
										<span class="play-btn"></span>
										<div class="video-placeholder" style="display: inline-block;float:left; width:100px; margin-right: 10px;"><img src="/images/sized/uploads/blurbs/2017/2017-05/kaesong_korea-100x75.JPG" width="100" height="75"  alt="" /></div>
										<p>Reuters Video: North Korea detains another American citizen, KCNA reports</p></a>
									</li>
								
							
						
					</ul>
				</div>

				<div class="tab-pane fade in" id="week4">
					<ul class="column-list">
						

						

							
								
									<li><a href="http://www.themalaymailonline.com/videos/showbiz/watch/reuters-video-cast-and-crew-of-the-beguiled-discuss-the-remake">
										<span class="play-btn"></span>
										<div class="video-placeholder" style="display: inline-block;float:left; width:100px; margin-right:10px;"><img src="/images/sized/uploads/blurbs/2017/2017-04/reuters_sofia_coppola_20170402-100x75.jpg" width="100" height="75"  alt="" /></div>
										<p>Reuters Video: Cast and crew of ‘The Beguiled’ discuss the remake</p></a>
									</li>
								
							
						

						

							
								
									<li><a href="http://www.themalaymailonline.com/videos/showbiz/watch/tilda-swinton-unveils-strange-okja-promo-clip">
										<span class="play-btn"></span>
										<div class="video-placeholder" style="display: inline-block;float:left; width:100px; margin-right:10px;"><img src="/images/sized/uploads/blurbs/2017/2017-04/okja_viral_clip_280417-100x75.jpg" width="100" height="75"  alt="" /></div>
										<p>Tilda Swinton unveils strange ‘Okja’ promo clip</p></a>
									</li>
								
							
						

						

							
								
									<li><a href="http://www.themalaymailonline.com/videos/world/watch/reuters-video-thai-man-murders-baby-commits-suicide-on-facebook-live">
										<span class="play-btn"></span>
										<div class="video-placeholder" style="display: inline-block;float:left; width:100px; margin-right:10px;"><img src="/images/sized/uploads/blurbs/2017/2017-04/thai_baby_murder_2604-100x75.JPG" width="100" height="75"  alt="" /></div>
										<p>Reuters Video: Thai man murders baby, commits suicide on Facebook Live</p></a>
									</li>
								
							
						
					</ul>
				</div>
			</div>
		</div></div>

				

				<div class="column-box">
    
    
    <div class="column-title"><h3 class="pull-left">Related Articles</h3></div>
	<ul class="column-list">
				
		

				<li><a href="http://www.themalaymailonline.com/malaysia/article/felda-already-fighting-corruption-internally-shahrir-tells-ngos">Felda already fighting corruption internally, Shahrir tells NGOs</a></li>
		
		
		
		

		
				<li><a href="http://www.themalaymailonline.com/projekmmo/berita/article/menteri-gaji-lebih-besar-teknikal-bukan-pilihan-kedua">Menteri: Gaji lebih besar, teknikal bukan pilihan kedua</a></li>
		
		
		

				<li><a href="http://www.themalaymailonline.com/malaysia/article/felda-pushing-for-higher-prices-to-quell-workers-ahead-of-elections-chairma">Felda pushing for higher prices to quell workers ahead of elections, chairman says</a></li>
		
		
		
		

				<li><a href="http://www.themalaymailonline.com/malaysia/article/buck-up-on-investment-returns-shahrir-tells-fgv-fic">Buck up on investment returns, Shahrir tells FGV, FIC</a></li>
		
		
		
		

				<li><a href="http://www.themalaymailonline.com/malaysia/article/new-generation-of-felda-can-own-rm45000-home">New generation of Felda can own RM45,000 home</a></li>
		
		
		
		
				

			</ul>

</div>  

				
				

                                										


<div class="column-box">
    <div class="column-title"><h3 class="pull-left">Advertisement</h3></div>    
    

<div id='div-gpt-ad-1384253926950-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1384253926950-0');});
</script>
</div>

</div>				
				

				

				

				

				

				

				
				<div class="ads bottom">

<div class="column-box">
    <div class="column-title"><h3 class="pull-left">MMO Instagram</h3></div>
    <script src="https://snapwidget.com/js/snapwidget.js"></script>
    <iframe src="https://snapwidget.com/embed/209292" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:100%; "></iframe>
</div>


</div>

				<div class="column-box">
	<div class="column-title"><h3 class="pull-left">Tweets by <a href="https://twitter.com/themmailonline" target="blank">@themmailonline</a></h3></div>

<a class="twitter-timeline" width="300" height="600" href="https://twitter.com/themmailonline" data-widget-id="552363947295539201">Tweets by @themmailonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
			</div>	
		</div>	
	</div>	
</div>	



<div id="footer">
            <div class="pre-footer" style="background: none; padding: 6px 0;">
                    <div class="container">
			
	  		<ul style="font-size: 15px; font-weight: bold;">
				<li style="margin-left: -5px;"><a href="http://www.themalaymailonline.com/videos"  style="color: #00D5FF;">MMOTV</a></li>
                                <li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/"  style="color: #000000;">News</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/malaysia" class="selected" style="color: #CC0001;">Malaysia</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/world"  style="color: #1BB0F5;">World</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/money"  style="color: #F5D41B;">Money</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/features"  style="color: #1B6DF5;">Life</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/showbiz"  style="color: #B876FB;">Showbiz</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/opinion"  style="color: #008000;">Opinion</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/sports"  style="color: #F54E1B;">Sports</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/eat-drink"  style="color: #E3BA8A;">Eat/Drink</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/travel"  style="color: #F51B8C;">Travel</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/read"  style="color: #A5EB0E;">Read</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/tech-gadgets"  style="color: #0EE7B1;">Tech/Gadgets</a></li>
				<li style="margin-left: -9px;"><a href="http://www.themalaymailonline.com/drive"  style="color: #B4B9E2;">Drive</a></li>
				
				<li style="margin-left: -9px; margin-right: -20px;"><a href="http://www.themalaymailonline.com/gallery/view/highlights-from-2017-mtv-movie-and-tv-awards"  style="color: #666666;">Gallery</a></li>
				
			</ul>
			

			
                    </div>
            </div>

  		<div class="copyright">
  			<div class="container">
  			<p class="pull-left" style="font-size: 12px;">Copyright &copy;  2017 Malay Mail Online</p>
  			<p class="pull-right" style="font-size: 12px;"><a href="http://www.themalaymailonline.com/about">About Us</a> | <a href="http://www.themalaymailonline.com/about">Contact Us</a> | <a href="http://www.themalaymailonline.com/policy">Policies</a> | <a href="http://www.themalaymailonline.com/search">Search</a> | <a href="http://www.themalaymailonline.com/archive">Archive</a> | <a href="http://www.themalaymailonline.com/e-paper">E-Paper</a> | <a href="http://m.themalaymailonline.com"><strong>Mobile</strong></a> | <a href="http://www.themalaymailonline.com/projekmmo"><strong>ProjekMMO</strong></a> | <a href="/recomn" target="_blank" onclick="ga('send', 'event', 'recomn-bottom-menu-link-desktop', 'click', 'recomn-bottom-link-desktop', {useBeacon: true});"><strong style="font-size: 13px; color: #911344; background-color: #FFFFFF; padding-left: 3px; padding-right: 1px; padding-bottom: 1px; border-radius: 4px; -webkit-border-radius: 4px; -moz-border-radius: 4px; background-clip: padding-box; -webkit-background-clip: padding-box; -moz-background-clip: padding-box; text-transform: none;">RecomN - Local Services</strong></a></p>
  			</div>
  		</div>
  	</div>  

<script src="http://www.themalaymailonline.com/new_assets/js/bootstrap.js"></script>
<script src="http://www.themalaymailonline.com/new_assets/js/jquery.flexslider-min.js"></script>
<script src="http://www.themalaymailonline.com/new_assets/js/jquery.fancybox.pack.js"></script>
<script src="http://www.themalaymailonline.com/new_assets/js/jquery.flexslider.manualDirectionControls.js"></script>
<script src="http://www.themalaymailonline.com/new_assets/js/jquery-ias.js"></script>
<script src="http://www.themalaymailonline.com/new_assets/js/core.js"></script>




<script type="text/javascript">
  var _sf_async_config = { uid: 49019, domain: 'themalaymailonline.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://my-ssl' : 'http://my-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="//my.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->







<script>
var options={ "publisher": "cdf48aa9-5102-4825-9135-8b70ded8e74b", "position": "left", "ad": { "visible": false, "openDelay": 3, "closeDelay": 0}, "chicklets": { "items": ["facebook", "twitter", "linkedin", "email", "googleplus"]}};
var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
</script>









<div id='div-gpt-ad-1476860416068-0'><script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1476860416068-0');});</script></div>



<script src="//tags.crwdcntrl.net/c/10625/cc_af.js"></script>

</body>
</html>



